Google+
Loading...
You are here:  Home  >  Social Media  >  Current Article

Blogger ya no soportará versiones anteriores de navegadores

By   /   18 julio, 2011  /   Comentarios desactivados

Siguiendo la línea de cambios anunciados por la plataforma de blogs de Google, Blogger, los de Mountain View han anunciado nuevos cambios en la política de sus blogs, como que ya no será posible utilizar Blogger con otras versiones distintas a las últimas de los navegadores más conocidos, en concreto, para la tercera versión más antigua a la actual.

Blogger explica que esta decisión está  basada en la intención de que la plataforma de blogs avance más rápidamente, aprovechando todas las ventajas de los navegadores actuales, los cuales soportan HTML5 en su mayoría, tal y como afirman desde Google: “los navegadores más antiguos simplemente, no tienen la misma tecnología para una experiencia de alta calidad”.

Esta nueva medida se pondrá en marcha a partir del día 1 de Agosto, afectando a Firefox 3.5, Internet Explorer 7 y el navegador Safari 3.

También trata de hacer frente al gran avance que ha tenido la plataforma de blogs rival, WordPress.

Además, esta iniciativa se irá implantando también durante los próximos meses en otros servicios de Google como el Calendar, Talk, Sites o la plataforma de documentos Google Docs.

Si nuestra versión del navegador es una de las que Google no soportará, una notificación nos advertirá de la necesidad de actualizar el navegador.

Related Posts Plugin for WordPress, Blogger...
    Print       Email

About the author

Redactora Jeja.

You might also like...

icono de google plus

Novedades en Google Plus

Read More →
Sitio web optimizado por: Posicionamiento en Google
Plugin Modo Mantenimiento patrocinado por: Wordpress modo mantenimiento

Uso de cookies Más info

Este sitio usa cookies para almacenar info estadística. Son esenciales para saber cómo se usa este sitio.

Close