Google no será compatible con los viejos navegadores

La gran compañía de Sillicon Valley, Google, ha anunciado que su versión HTML5 no será compatible con Firefox 3.5, Internet Explorer 7 y Safari 3 a partir del 1 de agosto del 2011.

Los usuarios  de Gmail, Talk o Docs que deseen seguir navegando por Google, deberán actualizar sus browser para poder usar esos programas.

Google quiere seguir manteniendo y ofreciendo la mejor calidad de sus servicios y asegura en su blog que “los navegadores más antiguos no tienen las bases para ofrecer la misma alta calidad” que ellos.

Google también afirma que cada vez que se ofrezca una nueva actualización de sus servicios, tales como Google Apps, Talks, Docs o Sites se dejará de dar soporte a la tercera versión más antigua de los mencionados navegadores, pues, según la empresa de Sillicon Valley, “los navegadores más antiguos pueden tener problemas para usar ciertas funciones de Gmail, Google Calendar, Google Talk, Google Docs o Google Sites, llegando finalmente a dejar de funcionar por completo”.

 

Related Posts Plugin for WordPress, Blogger...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *